Kategorien
Allgemein

PEAR::PHP/Compat.php

PEAR::Compat stellt die wichtigsten PHP5 Neuerungen für PHP4 zur Verfügung.

Mehr zur Compat-Library hier http://pear.php.net/package/PHP_Compat

Bsp.

require_once ‚PHP/Compat.php‘;
PHP_Compat::loadFunction(’str_ireplace‘);

$in = „Mein Name sei Gantenbein“;
$out = str_ireplace(„mein“, „Sein“, $in);
echo $out; // => Sein Name sei Gantenbein

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.