Kategorien
Allgemein

Mambo::schwere Sicherheitslücke

http://www.golem.de/0502/36112.html

Für zusätzliche Sicherheit gegen Cross-Site-Scripting (XSS) Attacken habe ich den aus dem PostNuke-Projekt nach xt:Commerce portierten Parser fürs Mambo adaptiert.

Dies ist mit wenigen Handgriffen zu bewerkstelligen; bei Interesse bitte ich um Kontaktaufnahme.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.